Bug 585066 - Error installing remote-desktop-client group
Error installing remote-desktop-client group
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: PackageKit (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Richard Hughes
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-22 23:21 EDT by Dennis Gregorovic
Modified: 2012-03-01 11:36 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-01 11:36:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Gregorovic 2010-04-22 23:21:43 EDT
Description of problem:
I get an error trying to install the remote-desktop-client group.  It says: 

The group was not found.
The group type was not found.
Please check your group list and try again

No packages were found in the remote-desktop-clients group for remote-desktop-clients-()meta.

Version-Release number of selected component (if applicable):
PackageKit-0.5.6-2.el6.i686

How reproducible:
always

Steps to Reproduce:
1.Add/Remove Software
2.Package Collections
3.Remote Desktop Clients
4.Apply
  
Actual results:
error

Expected results:
no error

Additional info:
# cat /etc/redhat-release 
Red Hat Enterprise Linux release 6.0 Beta (Santiago)
Comment 2 RHEL Product and Program Management 2010-04-23 00:51:04 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 3 RHEL Product and Program Management 2010-07-15 10:23:51 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 4 Richard Hughes 2011-08-18 06:14:37 EDT
(In reply to comment #0)
> The group was not found.
> The group type was not found.
> Please check your group list and try again

If you refresh the package lists, does the group disappear from the menu? What entitlements do you have on that machine?
Comment 5 Dennis Gregorovic 2012-02-08 21:18:56 EST
I can't reproduce this and don't recall hitting it in a long time.  Feel free to close.
Comment 6 Richard Hughes 2012-03-01 11:36:34 EST
(In reply to comment #5)
> I can't reproduce this and don't recall hitting it in a long time.  Feel free
> to close.

Will do, thanks.

Note You need to log in before you can comment on or make changes to this bug.