Bug 585070 - [abrt] crash in mysql-administrator-5.0r14-1.fc12: Process /usr/bin/mysql-administrator-bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in mysql-administrator-5.0r14-1.fc12: Process /usr/bin/mysql-adm...
Status: CLOSED DUPLICATE of bug 562510
Alias: None
Product: Fedora
Classification: Fedora
Component: mysql-gui-tools (Show other bugs)
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Dennis Gilmore
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e7f7ccc8b9716830dded5a4808d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-23 04:00 UTC by Adrián Rosendo
Modified: 2010-05-25 10:01 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:01:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (39.63 KB, text/plain)
2010-04-23 04:00 UTC, Adrián Rosendo
no flags Details

Description Adrián Rosendo 2010-04-23 04:00:55 UTC
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/mysql-administrator-bin
component: mysql-gui-tools
executable: /usr/bin/mysql-administrator-bin
kernel: 2.6.32.11-99.fc12.x86_64
package: mysql-administrator-5.0r14-1.fc12
rating: 4
reason: Process /usr/bin/mysql-administrator-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Adrián Rosendo 2010-04-23 04:00:59 UTC
Created attachment 408491 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:01:25 UTC

*** This bug has been marked as a duplicate of bug 562510 ***

Comment 3 Karel Klíč 2010-05-25 10:01:25 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #562510.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.