Bug 58529 - uucico(8) and uuxqt(8) man pages are in wrong location
Summary: uucico(8) and uuxqt(8) man pages are in wrong location
Status: CLOSED DUPLICATE of bug 54314
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: uucp   
(Show other bugs)
Version: 7.2
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Eido Inoue
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-18 20:11 UTC by Kirby
Modified: 2007-04-18 16:39 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-18 20:11:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kirby 2002-01-18 20:11:54 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.9-13 i586)

Description of problem:
Pages are located in /usr/share/man/man1 but should be in /usr/share/man/man8

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. man uucico
2.
3.
	

Actual Results:  Error stating no man page for uucico

Expected Results:  man page for uucico

Additional info:

uucp-1.06.1-31

Comment 1 Ben Levenson 2002-02-01 19:38:40 UTC

*** This bug has been marked as a duplicate of 54314 ***


Note You need to log in before you can comment on or make changes to this bug.