Bug 585300 - [abrt] crash in gthumb-2.10.11-9.fc12: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
[abrt] crash in gthumb-2.10.11-9.fc12: Process /usr/bin/gthumb was killed by ...
Status: CLOSED DUPLICATE of bug 539722
Product: Fedora
Classification: Fedora
Component: gthumb (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
abrt_hash:0536e474c16dc8f88698289376d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-23 12:15 EDT by sly
Modified: 2010-05-25 05:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:31:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.90 KB, text/plain)
2010-04-23 12:15 EDT, sly
no flags Details

  None (edit)
Description sly 2010-04-23 12:15:37 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gthumb
component: gthumb
executable: /usr/bin/gthumb
kernel: 2.6.32.10-90.fc12.i686
package: gthumb-2.10.11-9.fc12
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 sly 2010-04-23 12:15:41 EDT
Created attachment 408668 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:31:23 EDT

*** This bug has been marked as a duplicate of bug 539722 ***
Comment 3 Karel Klíč 2010-05-25 05:31:23 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #539722.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.