Bug 58541 - Should contain man-pages for contained utilities
Should contain man-pages for contained utilities
Status: CLOSED CURRENTRELEASE
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel-utils (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-18 21:00 EST by Enrico Scholz
Modified: 2015-01-04 17:01 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-27 17:48:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Enrico Scholz 2002-01-18 21:00:52 EST
Description of Problem:

Although the contained smart-utilities (smartctl & smartd) are having man-pages
in their tar-ball, they are not included in the final rpm-package:

| $ rpm -ql kernel-utils
| /etc/rc.d/init.d/microcode_ctl
| /etc/rc.d/init.d/smartd
| /sbin/microcode_ctl
| /usr/sbin/dmidecode
| /usr/sbin/smartctl
| /usr/sbin/smartd
| /usr/share/man/man8/microcode_ctl.8.gz


This seems to be caused by installing into /usr/man instead of /usr/share/man:

| Executing(%install): /bin/sh -e /var/tmp/rpm-tmp.55953
| ...
| install -m 644 smartd.8 /var/tmp/kernel-utils-2.4-root/usr/man/man8


Version-Release number of selected component (if applicable):
kernel-utils-2.4-2.4
Comment 1 Dave Jones 2004-11-27 17:48:58 EST
fixed in current releases

Note You need to log in before you can comment on or make changes to this bug.