Bug 585528 - [abrt] crash in compiz-0.8.2-24.fc12: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV) [NEEDINFO]
Summary: [abrt] crash in compiz-0.8.2-24.fc12: Process /usr/bin/compiz was killed by s...
Status: CLOSED DUPLICATE of bug 541740
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adel Gadllah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c85b9672f2fb8454fcce4bc2ca1...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-24 14:29 UTC by E. Hicks
Modified: 2010-04-28 20:56 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-28 20:56:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
jeff.raber: needinfo? (ehicks)


Attachments (Terms of Use)
File: backtrace (14.43 KB, text/plain)
2010-04-24 14:29 UTC, E. Hicks
no flags Details

Description E. Hicks 2010-04-24 14:29:13 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat
component: compiz
executable: /usr/bin/compiz
global_uuid: c85b9672f2fb8454fcce4bc2ca1a2004325c9108
kernel: 2.6.32.11-99.fc12.x86_64
package: compiz-0.8.2-24.fc12
rating: 3
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 E. Hicks 2010-04-24 14:29:15 UTC
Created attachment 408835 [details]
File: backtrace

Comment 2 Jeff Raber 2010-04-28 20:56:50 UTC
Closing this as it appears to be a dup of 541740.

E. Hicks.

Please attach your X server config file (/etc/X11/xorg.conf, if available), output of the dmesg command, and X server log file (/var/log/Xorg.*.log) to the bug report 541740 as individual uncompressed file attachments using the bugzilla file attachment link above.

Thanks in advance.

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 541740 ***


Note You need to log in before you can comment on or make changes to this bug.