Bug 585529 - [abrt] crash in me-tv-1.1.6-2.fc12: Process /usr/bin/me-tv was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in me-tv-1.1.6-2.fc12: Process /usr/bin/me-tv was killed by sign...
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: me-tv   
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Thomas Janssen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5179cc13f8fb7fde9464ab1b507...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-24 14:43 UTC by tomas
Modified: 2010-06-29 15:27 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-29 15:27:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.85 KB, text/plain)
2010-04-24 14:43 UTC, tomas
no flags Details

Description tomas 2010-04-24 14:43:25 UTC
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: me-tv
component: me-tv
executable: /usr/bin/me-tv
kernel: 2.6.32.11-99.fc12.i686.PAE
package: me-tv-1.1.6-2.fc12
rating: 4
reason: Process /usr/bin/me-tv was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 tomas 2010-04-24 14:43:30 UTC
Created attachment 408837 [details]
File: backtrace

Comment 2 Fedora Admin XMLRPC Client 2010-05-29 00:26:53 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 Thomas Janssen 2010-06-03 18:01:05 UTC
Hi,

can you try me-tv-1.2.4-1

yum --enablerepo=updates-testing update me-tv

Thanks

Comment 4 tomas 2010-06-04 07:23:53 UTC
Hi
I'm sorry, I have now Fedora-13 system from Fedora-13-Beta. And it looks like me-tv-1.2.4-1 is not in repository. I compile me-tv-1.2.4.tar.gz from source.  
In me-tv from rpm is anything wrong. Me-tv instaled from rpm normally starts, EPG stay vissible, but the picture window stay black.  
Me TV 1.1.6
4.6.2010 09:06:12: Using /dev/dvb/adapter0/frontend0
4.6.2010 09:06:12: Device: 'Afatech AF9013 DVB-T' (DVB-T)
4.6.2010 09:06:12: Changing channel to 'NOVA CINEMA(CESKE RADIOKOMUNIKACE)'
4.6.2010 09:06:12: Frontend::tune_to(634000000)
4.6.2010 09:06:12: Čekám na zámek signálu ...
4.6.2010 09:06:13: Obdržen zámek signálu
and it's all
In error window stay:
 ME TV - Error Message
it is no possible to start the child "me-tv-"(Directory or file no exists)

package rpm is:  me-tv-1.1.6-1.fc13.x86_64

Thanks

Comment 5 Thomas Janssen 2010-06-04 08:23:32 UTC
Hi tomas,

the push to updates-testing is pending. Should happen sometime today. Sorry.

Comment 6 Thomas Janssen 2010-06-28 20:34:44 UTC
Hi,

i just built and pushed to updates-testing me-tv-1.2.6, please try if it's fixed there:

yum --enablerepo=updates-testing update me-tv

Comment 7 tomas 2010-06-29 14:25:09 UTC
Hi, now it looks OK. Thanks. Tomas.

Comment 8 Thomas Janssen 2010-06-29 15:27:12 UTC
Thanks for your response and happy that it's fixed!


Note You need to log in before you can comment on or make changes to this bug.