Bug 585546 - [abrt] crash in pinentry-gtk-0.7.6-5.fc13: Process /usr/bin/pinentry-gtk-2 was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in pinentry-gtk-0.7.6-5.fc13: Process /usr/bin/pinentry-gtk-2 wa...
Keywords:
Status: CLOSED DUPLICATE of bug 585422
Alias: None
Product: Fedora
Classification: Fedora
Component: pinentry
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Stanislav Ochotnicky
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ae10de4bab2abb5edb7138b0fc3...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-24 17:14 UTC by Marcus Specht
Modified: 2010-04-26 15:18 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-26 15:18:50 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (12.10 KB, text/plain)
2010-04-24 17:14 UTC, Marcus Specht
no flags Details

Description Marcus Specht 2010-04-24 17:14:09 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/pinentry-gtk-2 --display :0.0
comment: i just tried to open an encrypted email
component: pinentry
executable: /usr/bin/pinentry-gtk-2
global_uuid: ae10de4bab2abb5edb7138b0fc337fe335fde595
kernel: 2.6.33.2-60.fc13.i686.PAE
package: pinentry-gtk-0.7.6-5.fc13
rating: 4
reason: Process /usr/bin/pinentry-gtk-2 was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. i tried to open an encrypted email
2. window popped open and the crash appeared
3.

Comment 1 Marcus Specht 2010-04-24 17:14:13 UTC
Created attachment 408850 [details]
File: backtrace

Comment 2 Stanislav Ochotnicky 2010-04-26 09:05:47 UTC
For now I believe this was caused by some other update in -testing (maybe xorg-related updates). Can you attach your rpm -qa? I only updated pinentry from -testing and this seems to work fine.

Pinentry is crashing because of bug 554884 but why it cannot grab keyboard in the beginning is beyond me...I'll try to investigate

Comment 3 Stanislav Ochotnicky 2010-04-26 09:08:22 UTC
Ah, sorry...didn't realize this was opened against f-13. I could reproduce on F-12 with latest -testing updates though...

Comment 4 Stanislav Ochotnicky 2010-04-26 15:18:50 UTC
I am marking this as duplicate of bug 585422 please follow up there.

*** This bug has been marked as a duplicate of bug 585422 ***


Note You need to log in before you can comment on or make changes to this bug.