Bug 585557 - [abrt] crash in NetworkManager-gnome-1:0.8.0-6.git20100408.fc12: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in NetworkManager-gnome-1:0.8.0-6.git20100408.fc12: Process /usr...
Keywords:
Status: CLOSED DUPLICATE of bug 585405
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ac49aa9ba3f4a40580488352a69...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-24 18:00 UTC by Mark Harig
Modified: 2010-04-30 00:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-30 00:31:24 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (17.83 KB, text/plain)
2010-04-24 18:00 UTC, Mark Harig
no flags Details

Description Mark Harig 2010-04-24 18:00:22 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nm-connection-editor
component: NetworkManager
executable: /usr/bin/nm-connection-editor
global_uuid: ac49aa9ba3f4a40580488352a697a2504501690f
kernel: 2.6.32.11-99.fc12.x86_64
package: NetworkManager-gnome-1:0.8.0-6.git20100408.fc12
rating: 4
reason: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

comment
-----
The backtrace is unaltered from what abrt listed.  No sensitive information found in the listing.

How to reproduce
-----
1. Right-click on NetworkManager applet in the panel.
2. Select (click on) "Edit Connections..." in the context menu.
3. In the "Wired" tab, select (click on) "System eth0" (only entry) in the menu.
4. Click on the "Edit" button.
5. Click on the "Connect automatically" checkbox (already checked) to turn it off, then repeat to turn it on.
6. Click on the "Apply" button.  The abrt (Automatic Bug Reporting Tool) is then started.

Comment 1 Mark Harig 2010-04-24 18:00:24 UTC
Created attachment 408863 [details]
File: backtrace

Comment 2 Dan Williams 2010-04-30 00:31:24 UTC

*** This bug has been marked as a duplicate of bug 585405 ***


Note You need to log in before you can comment on or make changes to this bug.