Bug 585678 - [abrt] crash in anjuta-1:2.28.2.0-1.fc12: Process /usr/bin/anjuta was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in anjuta-1:2.28.2.0-1.fc12: Process /usr/bin/anjuta was killed ...
Keywords:
Status: CLOSED DUPLICATE of bug 560340
Alias: None
Product: Fedora
Classification: Fedora
Component: anjuta
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Debarshi Ray
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3de3f00556c5d8f1b45e2e13a0d...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-25 14:57 UTC by Gilbert Brault
Modified: 2010-05-25 08:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:38:55 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (44.46 KB, text/plain)
2010-04-25 14:57 UTC, Gilbert Brault
no flags Details

Description Gilbert Brault 2010-04-25 14:57:46 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: anjuta
component: anjuta
executable: /usr/bin/anjuta
global_uuid: 3de3f00556c5d8f1b45e2e13a0dd8a74082bfbee
kernel: 2.6.32.11-99.fc12.i686
package: anjuta-1:2.28.2.0-1.fc12
rating: 4
reason: Process /usr/bin/anjuta was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Gilbert Brault 2010-04-25 14:57:52 UTC
Created attachment 408964 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:38:55 UTC

*** This bug has been marked as a duplicate of bug 560340 ***

Comment 3 Karel Klíč 2010-05-25 08:38:55 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #560340.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.