Bug 585702 - [abrt] crash in gnome-screensaver-2.28.3-1.fc12: Process /usr/libexec/gnome-screensaver-dialog was killed by signal 6 (SIGABRT)
[abrt] crash in gnome-screensaver-2.28.3-1.fc12: Process /usr/libexec/gnome-s...
Status: CLOSED DUPLICATE of bug 585440
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2010-04-25 13:33 EDT by Dima Tsozik
Modified: 2015-01-14 18:25 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-05-25 06:09:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: backtrace (20.79 KB, text/plain)
2010-04-25 13:33 EDT, Dima Tsozik
no flags Details

  None (edit)
Description Dima Tsozik 2010-04-25 13:33:01 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gnome-screensaver-dialog --status-message= --enable-switch
component: gnome-screensaver
executable: /usr/libexec/gnome-screensaver-dialog
global_uuid: 6c9545c4a64f02b9d22b5504ebe298242e4ddde0
package: gnome-screensaver-2.28.3-1.fc12
rating: 4
reason: Process /usr/libexec/gnome-screensaver-dialog was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Dima Tsozik 2010-04-25 13:33:02 EDT
Created attachment 408984 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:09:22 EDT

*** This bug has been marked as a duplicate of bug 585440 ***
Comment 3 Karel Klíč 2010-05-25 06:09:22 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #585440.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.