Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 585716 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox wa...
Status: CLOSED DUPLICATE of bug 544836
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:ee98af38d053fee79aae56534c2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-25 14:42 EDT by mister.freedom
Modified: 2010-05-10 18:09 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-10 18:09:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.96 KB, text/plain)
2010-04-25 14:42 EDT, mister.freedom
no flags Details

  None (edit)
Description mister.freedom 2010-04-25 14:42:25 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox
component: firefox
executable: /usr/lib/firefox-3.5/firefox
global_uuid: ee98af38d053fee79aae56534c2aa82cf35e4b00
kernel: 2.6.32.11-99.fc12.i686.PAE
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 mister.freedom 2010-04-25 14:42:31 EDT
Created attachment 408995 [details]
File: backtrace
Comment 2 Chris Campbell 2010-05-10 18:09:37 EDT
#3  <signal handler called>
No symbol table info available.
#4  0x03c69c1f in nsPSMBackgroundThread::~nsPSMBackgroundThread (this=
    0xb24ba300, __in_chrg=<value optimized out>)
    at nsPSMBackgroundThread.cpp:73
No locals.
#5  0x03c6af0a in nsSSLThread::~nsSSLThread (this=0xb24ba300, 
    __in_chrg=<value optimized out>) at nsSSLThread.cpp:61
No locals.
#6  0x03c74798 in nsNSSComponent::~nsNSSComponent (this=0xb75d5c90, 
    __in_chrg=<value optimized out>) at nsNSSComponent.cpp:373
No locals.
#7  0x03c749fc in nsNSSComponent::~nsNSSComponent (this=0xb75d5c90, 
    __in_chrg=<value optimized out>) at nsNSSComponent.cpp:419
No locals.
#8  0x03c715b8 in nsNSSComponent::Release (this=0xb75d5c90)
    at nsNSSComponent.cpp:1890
        count = <value optimized out>
#9  0x038993e4 in nsCOMPtr_base::assign_assuming_AddRef (this=0xb7136f0c, 
    newPtr=0x0) at ../../../dist/include/xpcom/nsCOMPtr.h:456
        oldPtr = <value optimized out>
#10 0x03e0ed7c in nsCOMPtr_base::assign_with_AddRef (this=0xb7136f0c, rawPtr=
    0x0) at nsCOMPtr.cpp:89
No locals.
#11 0x03e3dea6 in operator= (aTable=0xb7586384, aHdr=0xb7110b70, aNumber=182, 
    aData=0x0) at ../../dist/include/xpcom/nsCOMPtr.h:975
No locals.
#12 FreeServiceContractIDEntryEnumerate (aTable=0xb7586384, aHdr=0xb7110b70, 
    aNumber=182, aData=0x0) at nsComponentManager.cpp:1738
        factoryEntry = <value optimized out>
#13 0x03e0d8af in PL_DHashTableEnumerate (table=0xb7586384, etor=
    0x3e3de8b <FreeServiceContractIDEntryEnumerate(PLDHashTable*, PLDHashEntryHdr*, PRUint32, void*)>, arg=0x0) at pldhash.c:735
        entryAddr = 0xb7110b70 "\322\211\366\066\210\r\024\267\022"
        entryLimit = 0xb7117000 ""
        i = 183
        capacity = <value optimized out>
        entrySize = 16
        ceiling = <value optimized out>
        didRemove = 0
        entry = 0xb7110b70
        op = <value optimized out>



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-05-10 18:09:56 EDT
Thank you for taking the time to submit this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 544836 ***

Note You need to log in before you can comment on or make changes to this bug.