Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 585730 - [abrt] crash in dia-1:0.97-3.fc12: Process /usr/bin/dia was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in dia-1:0.97-3.fc12: Process /usr/bin/dia was killed by signal ...
Keywords:
Status: CLOSED DUPLICATE of bug 543898
Alias: None
Product: Fedora
Classification: Fedora
Component: dia
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Huzaifa S. Sidhpurwala
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9828c8417b945d838deb09165b8...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-25 19:42 UTC by Marian-Nicolae ION
Modified: 2010-05-25 10:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:32:49 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (24.19 KB, text/plain)
2010-04-25 19:42 UTC, Marian-Nicolae ION
no flags Details

Description Marian-Nicolae ION 2010-04-25 19:42:36 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: dia
comment: I savaed again the diagram...the I got the crash.
component: dia
executable: /usr/bin/dia
global_uuid: 9828c8417b945d838deb09165b80209a41fba79f
kernel: 2.6.32.11-99.fc12.i686.PAE
package: dia-1:0.97-3.fc12
rating: 4
reason: Process /usr/bin/dia was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.create diagram (database)
2.save
3.export

Comment 1 Marian-Nicolae ION 2010-04-25 19:42:38 UTC
Created attachment 409002 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:32:49 UTC

*** This bug has been marked as a duplicate of bug 543898 ***

Comment 3 Karel Klíč 2010-05-25 10:32:49 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #543898.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.