Bug 58578 - Problem with RPM dependance
Problem with RPM dependance
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: logwatch (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-20 10:37 EST by Nicolas CROISET
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-20 10:37:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas CROISET 2002-01-20 10:37:13 EST
Hello,

if the package mailx is not installed, the logwatch RPM does not say anything,
but it does not work, because it require /bin/mail.

so it will be great if in the require list, if it's possible to add mailx RPM.

Note You need to log in before you can comment on or make changes to this bug.