Bug 585850 - F13 beta Gnome suspend broken
Summary: F13 beta Gnome suspend broken
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: acpi   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
urgent
Target Milestone: ---
Assignee: Steven M. Parrish
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-26 08:59 UTC by Nikolai Maziashvili
Modified: 2010-05-13 16:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-13 15:54:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nikolai Maziashvili 2010-04-26 08:59:00 UTC
Description of problem:

Dear dev team,
When i try to suspend my netbook following is occurring - netbook begins to suspend, i hear harddisk shutting off, screen goes black (assuming that it's off too), but CPU fan keeps turning and power button light never starts to blink (usually it's blinks slowly when laptop is "sleeping")

Some hard-/software specs:
Fedora 13 beta, 2.6.33.2-57.fc13.i686.PAE
Netbook - Sony Vaio VPCW21S1E. 
CPU Intel Nano 450, 
Integrated graphics Intel GMA 3150

Version-Release number of selected component (if applicable):


How reproducible:
Everytime

Steps to Reproduce:
1. try to suspend
2.
3.
  
Actual results:
Suspends partially (if one van call it suspening)

Expected results:
Suspend

Additional info:
please tell me what more information i can provide you with so you would get better insight in to this problem.

Comment 1 Nikolai Maziashvili 2010-04-26 09:05:32 UTC
What is very strange if i use KDE then it does suspend as it supposed to. So it only happens in Gnome DE i assume. And i could swear it worked when i did fresh install of F13 beta, but not after update of two days ago, but i don't remember that exactly.

Comment 2 Nikolai Maziashvili 2010-05-03 10:55:41 UTC
I can confirm fresh install story. I have reinstalled fresh fedora 13 Gnome, updated it fully and i could suspenn laptop. 
As soon i made some modifications to desktop, like change theme, size of panel etc. that was it. I can't suspend no more.
I mean hard disk switches off, but screen and cpu fan sting on.

Comment 3 Nikolai Maziashvili 2010-05-13 15:54:43 UTC
i do not know what is the reason behind this that no one has reacted to this bug, which actually already has been fixed!!
So for now i will close this bug. But still find it strange that no one reacted on it.


Note You need to log in before you can comment on or make changes to this bug.