Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 585878 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox wa...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:aa7ca3b53fb3acf4c7d64e6f20b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-26 06:19 EDT by Laurent Forthomme
Modified: 2010-05-08 11:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-08 11:08:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (90.98 KB, text/plain)
2010-04-26 06:19 EDT, Laurent Forthomme
no flags Details

  None (edit)
Description Laurent Forthomme 2010-04-26 06:19:04 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox
component: firefox
executable: /usr/lib/firefox-3.5/firefox
global_uuid: aa7ca3b53fb3acf4c7d64e6f20bc941f169761a7
kernel: 2.6.32.11-99.fc12.i686
package: firefox-3.5.9-2.fc12
rating: 3
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Laurent Forthomme 2010-04-26 06:19:18 EDT
Created attachment 409135 [details]
File: backtrace
Comment 2 Chris Campbell 2010-05-08 11:08:12 EDT
#3  <signal handler called>
No symbol table info available.
#4  0x018c599e in ?? () from /usr/lib/flash-plugin/libflashplayer.so
No symbol table info available.
#5  0x01be7270 in ?? () from /usr/lib/flash-plugin/libflashplayer.so
No symbol table info available.
#6  0xa0050568 in ?? ()
No symbol table info available.
#7  0xa8eff358 in ?? ()
No symbol table info available.
#8  0x0176c8aa in ?? () from /usr/lib/flash-plugin/libflashplayer.so
No symbol table info available.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-05-08 11:08:26 EDT
Unfortunately, the crash here happened in the binary-only flash player for which we don't have any source code, so unfortunately we cannot help you with it.

Closing as CANTFIX (because that's our situation)



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Note You need to log in before you can comment on or make changes to this bug.