Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 585889 - [abrt] crash in FlightGear-1.9.1-6.fc12: Process /usr/bin/fgfs was killed by signal 6 (SIGABRT)
[abrt] crash in FlightGear-1.9.1-6.fc12: Process /usr/bin/fgfs was killed by ...
Status: CLOSED DUPLICATE of bug 551233
Product: Fedora
Classification: Fedora
Component: FlightGear (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Fabrice Bellet
Fedora Extras Quality Assurance
abrt_hash:82bb10742a6f3eb503f67868c15...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-26 06:48 EDT by Laurent Forthomme
Modified: 2010-04-26 10:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-26 10:41:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.46 KB, text/plain)
2010-04-26 06:48 EDT, Laurent Forthomme
no flags Details

  None (edit)
Description Laurent Forthomme 2010-04-26 06:48:49 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: fgfs
component: FlightGear
executable: /usr/bin/fgfs
global_uuid: 82bb10742a6f3eb503f67868c15a898e635e1a1b
kernel: 2.6.32.9-67.fc12.i686
package: FlightGear-1.9.1-6.fc12
rating: 4
reason: Process /usr/bin/fgfs was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Laurent Forthomme 2010-04-26 06:48:52 EDT
Created attachment 409146 [details]
File: backtrace
Comment 2 Fabrice Bellet 2010-04-26 10:41:45 EDT

*** This bug has been marked as a duplicate of bug 551233 ***

Note You need to log in before you can comment on or make changes to this bug.