Bug 585895 - tigervnc-1.0.90-0.9.20100420svn4030.fc13 crashes on keyring dialogs
Summary: tigervnc-1.0.90-0.9.20100420svn4030.fc13 crashes on keyring dialogs
Status: CLOSED DUPLICATE of bug 585930
Alias: None
Product: Fedora
Classification: Fedora
Component: tigervnc   
(Show other bugs)
Version: 13
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Adam Tkac
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-26 11:11 UTC by Paul W. Frields
Modified: 2013-04-30 23:46 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-26 15:01:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paul W. Frields 2010-04-26 11:11:34 UTC
tigervnc-1.0.90-0.9.20100420svn4030.fc13.x86_64

1. Launch vncserver on laptop, which generates X on :1.
2. From desktop, ssh -L 5905:localhost:5901 laptop.
3. On desktop, launch Remote Desktop Viewer or vncviewer against localhost:5.
4. In VNC session, when dialog appears to unlock keyring to access VPN secrets, crash in Xvnc.

I launched vncserver with the '-core' option, so I have a core file available. Compressed it's ~16 MB so I'm not attaching it here.  Let me know if it would be helpful and I'll post it somewhere.

Comment 1 Adam Tkac 2010-04-26 15:01:13 UTC

*** This bug has been marked as a duplicate of bug 585930 ***


Note You need to log in before you can comment on or make changes to this bug.