Bug 585914 - [abrt] crash in evolution-data-server-2.28.3-2.fc12: Process /usr/libexec/evolution-data-server-2.28 was killed by signal 6 (SIGABRT)
[abrt] crash in evolution-data-server-2.28.3-2.fc12: Process /usr/libexec/evo...
Status: CLOSED DUPLICATE of bug 565937
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2010-04-26 08:16 EDT by roberto agria
Modified: 2010-05-24 11:05 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-05-24 11:05:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: backtrace (36.80 KB, text/plain)
2010-04-26 08:16 EDT, roberto agria
no flags Details

  None (edit)
Description roberto agria 2010-04-26 08:16:24 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/evolution-data-server-2.28 --oaf-activate-iid=OAFIID:GNOME_Evolution_DataServer_CalFactory:1.2 --oaf-ior-fd=26
component: evolution-data-server
executable: /usr/libexec/evolution-data-server-2.28
global_uuid: ceb01563e88c18f22b27f997fd16d3d29a537999
package: evolution-data-server-2.28.3-2.fc12
rating: 4
reason: Process /usr/libexec/evolution-data-server-2.28 was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 roberto agria 2010-04-26 08:16:27 EDT
Created attachment 409162 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-24 11:05:43 EDT

*** This bug has been marked as a duplicate of bug 565937 ***
Comment 3 Karel Klíč 2010-05-24 11:05:43 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #565937.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.