Bug 58594 - xine-0.9.8-1 depends on lib from 0.9.7?
Summary: xine-0.9.8-1 depends on lib from 0.9.7?
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: xine
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-21 02:48 UTC by Jonathan Kamens
Modified: 2008-05-01 15:38 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2002-01-21 02:48:58 UTC


Attachments (Terms of Use)

Description Jonathan Kamens 2002-01-21 02:48:53 UTC
jik:/usr/src/packages/new!377> rpm -U --test xine-0.9.8-1.i386.rpm
error: failed dependencies:
        libxineutils-0.9.7.so.0   is needed by xine-0.9.8-1
jik:/usr/src/packages/new!378>

Comment 1 Bernhard Rosenkraenzer 2002-01-22 11:16:28 UTC
Fixed in 0.9.8-2; the proper -L flag to the compiler was missing.


Note You need to log in before you can comment on or make changes to this bug.