Bug 58605 - kernel-smp-2.4.17-0.6.i686.rpm has messed up DRM version?
kernel-smp-2.4.17-0.6.i686.rpm has messed up DRM version?
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-21 08:49 EST by Jonathan Kamens
Modified: 2007-04-18 12:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-21 08:49:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2002-01-21 08:49:15 EST
# rpm -U kernel-smp-2.4.17-0.6.i686.rpm 
error: failed dependencies:
        kernel-drm = 4.1.0 is needed by XFree86-4.1.0-12
# rpm -q --provides -p kernel-smp-2.4.17-0.6.i686.rpm
module-info  
kernel = 2.4.17
kernel-drm = %{drmver}
kernel-smp = 2.4.17-0.6
# rpm -q --queryformat '%{drmver}\n' -p kernel-smp-2.4.17-0.6.i686.rpm
error: incorrect format: unknown tag
# 

It looks like something is messed up.
Comment 1 Arjan van de Ven 2002-01-21 08:54:48 EST
Thanks for the report!
/me fixes
will be in the next build; hopefully in rawhide tomorrow.
Comment 2 Sammy 2002-01-22 10:10:40 EST
But rawhide has XFree86-4.2.0 now and DRM should agree with that!!!
Comment 3 Arjan van de Ven 2002-01-22 10:12:35 EST
It does; there just was a stupid typo in the spec file.

Note You need to log in before you can comment on or make changes to this bug.