Bug 586051 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox ...
Status: CLOSED DUPLICATE of bug 538643
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Martin Stransky
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e1ee7e3891e992fe7aeeaa3a4de...
Keywords: Triaged
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-26 17:45 UTC by the.hw.group
Modified: 2010-05-10 08:02 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-10 08:02:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (55.04 KB, text/plain)
2010-04-26 17:45 UTC, the.hw.group
no flags Details

Description the.hw.group 2010-04-26 17:45:22 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.5/firefox
component: firefox
executable: /usr/lib64/firefox-3.5/firefox
global_uuid: e1ee7e3891e992fe7aeeaa3a4defeb35857644fc
kernel: 2.6.32.11-99.fc12.x86_64
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 the.hw.group 2010-04-26 17:45:27 UTC
Created attachment 409242 [details]
File: backtrace

Comment 2 Chris Campbell 2010-04-27 14:55:51 UTC
#2  <signal handler called>
No symbol table info available.
#3  0x0000003078688424 in unmarkPurple (this=0x30793bca10, s=0x7f5c24fbe970)
    at ../../../dist/include/xpcom/nsISupportsImpl.h:214
        refcount = Cannot access memory at address 0x8



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Craig 2010-04-30 21:22:15 UTC
Package: firefox-3.5.9-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


Comment
-----
Launced the application.

Comment 4 Chris Campbell 2010-05-01 03:40:56 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 5 Austin Foxley 2010-05-04 22:09:30 UTC
Package: firefox-3.5.9-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. Launching juniper network connect java applet
2. crashed firefox

Comment 6 Louis van Dyk 2010-05-05 10:14:46 UTC
Package: firefox-3.5.9-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1.  It happened as I was browsing.  I did nothing special at the time.
2.
3.

Comment 7 Martin Stransky 2010-05-10 08:02:36 UTC

*** This bug has been marked as a duplicate of bug 538643 ***


Note You need to log in before you can comment on or make changes to this bug.