Bug 58607 - cursor position not calculated at times
cursor position not calculated at times
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86-Servers (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-21 10:03 EST by rehbein
Modified: 2007-04-18 12:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-23 06:48:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rehbein 2002-01-21 10:03:29 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.7-10 i686)

Description of problem:
BAD: While typing in a program like bugzilla, startoffice all of cursor will
suddenly be repositioned to a previous place on the screen. It is intermittent

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1.run a program that has a text area to enter data.
2.start typing (like in bugzilla, program doesn't matter)
3.All of a sudden the cursor will be positioned to a previous spot on the
screen. doesn't appear to be associated with end of screen, line, etc.
	

Actual Results:  The cursor is moved to the new location and as one types the
text begins being placed at the new spot. This problem is intermittent.

Expected Results:  as described

Additional info:

This happens on my sony vaio fx370 with an i815 graphics card
Comment 1 Mike A. Harris 2002-01-23 06:48:38 EST
Your report is not clear to me what you are describing.
Can you please describe the problem as detailed as possible,
and also give full step by step instructions on how to reproduce
the problem?  Also please include an attachment of your XFree86
log file using the link below.

Thanks.
Comment 2 Mike A. Harris 2002-02-09 14:14:34 EST
Can't reproduce the problem you describe.  The closest thing I can think
of is when you are entering data in a form on a web page while using
the mozilla web browser, and the cursor moves around in an odd fashion.

If that is the problem you are describing, this is a mozilla bug, not
an XFree86 bug, and it is specific to Mozilla, not staroffice or anything
else.  Any other programs that embed mozilla would also show this.

It is due to the crappy editor built into mozilla, and is a known bug
reported many many times to mozilla.org, and open in their bugzilla
bug tracker.

Anyways, I'm closing this as I dont believe the problem is X related.

Note You need to log in before you can comment on or make changes to this bug.