Bug 586115 - [abrt] crash in compiz-0.8.2-24.fc12: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in compiz-0.8.2-24.fc12: Process /usr/bin/compiz was killed by s...
Status: CLOSED DUPLICATE of bug 585948
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz   
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Adel Gadllah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:77ae3f4c3a3fd50dab3f4e72320...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-26 20:17 UTC by Pedro Reis
Modified: 2010-04-28 20:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-28 20:37:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (1.15 KB, text/plain)
2010-04-26 20:17 UTC, Pedro Reis
no flags Details

Description Pedro Reis 2010-04-26 20:17:40 UTC
abrt 1.0.9 detected a crash.

architecture: i686
component: compiz
executable: /usr/bin/compiz
global_uuid: 77ae3f4c3a3fd50dab3f4e723208a5ead546fb26
kernel: 2.6.32.11-99.fc12.i686.PAE
package: compiz-0.8.2-24.fc12
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

backtrace
-----
BFD: Warning: /var/cache/abrt/ccpp-1272249515-2012/coredump is truncated: expected core file size >= 50688000, found: 61440.
Failed to read a valid object file image from memory.
Core was generated by `compiz --ignore-desktop-hints glib gconf gnomecompat'.
Program terminated with signal 11, Segmentation fault.
#0  0x080547ec in ?? ()

Thread 1 (Thread 2012):
Cannot access memory at address 0xbf99891c
From        To          Syms Read   Shared Object Library
0x00802830  0x00819d0f  Yes (*)     /lib/ld-linux.so.2
(*): Shared library is missing debugging information.
No symbol "__abort_msg" in current context.
No symbol "__glib_assert_msg" in current context.
eax            0xa4564a0	172319904
ecx            0x9ea1778	166336376
edx            0x0	0
ebx            0x4	4
esp            0xbf9988f0	0xbf9988f0
ebp            0xbf998918	0xbf998918
esi            0xfffffff0	-16
edi            0x1	1
eip            0x80547ec	0x80547ec
eflags         0x10246	[ PF ZF IF RF ]
cs             0x73	115
ss             0x7b	123
ds             0x7b	123
es             0x7b	123
fs             0x0	0
gs             0x33	51
No function contains program counter for selected frame.

Comment 1 Pedro Reis 2010-04-26 20:17:43 UTC
Created attachment 409282 [details]
File: backtrace

Comment 2 Jeff Raber 2010-04-28 20:37:34 UTC

*** This bug has been marked as a duplicate of bug 585948 ***


Note You need to log in before you can comment on or make changes to this bug.