Bug 586157 - Notifications Icons No Longer Rendering Correctly.
Notifications Icons No Longer Rendering Correctly.
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-26 18:55 EDT by David Le Sage
Modified: 2011-03-26 11:34 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-26 11:34:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot showing that correct icons no longer appear. (140.33 KB, image/png)
2010-04-26 18:57 EDT, David Le Sage
no flags Details
Screenshot showing that they do appear correctly in the old GNOME panel, though. (9.32 KB, image/png)
2010-04-26 18:58 EDT, David Le Sage
no flags Details

  None (edit)
Description David Le Sage 2010-04-26 18:55:22 EDT
Description of problem:
Until a few days ago, the icons for the Volume Control, Bluetooth, Display Manager and Laptop Battery would appear correctly in the top panel of the gnome-shell.  Now, they no longer appear and the generic "missing icon" appears instead.  This may be due to an update to gnome-icon-theme-extras but these icons *do* still appear correctly in the old GNOME Panel.

Version-Release number of selected component (if applicable):
gnome-shell 2.29.1-4, 
gnome-icon-theme-extras 2.30.1-1

How reproducible:
Every time.

Steps to Reproduce:
1. gnome-shell --replace
  
Actual results:
Icons no longer appear.  

Expected results:
Icons should appear.

Additional info:
Comment 1 David Le Sage 2010-04-26 18:57:37 EDT
Created attachment 409316 [details]
Screenshot showing that correct icons no longer appear.
Comment 2 David Le Sage 2010-04-26 18:58:46 EDT
Created attachment 409317 [details]
Screenshot showing that they do appear correctly in the old GNOME panel, though.
Comment 3 Owen Taylor 2011-03-26 11:34:02 EDT
Not sure what this was, won't be relevant to Fedora 15

Note You need to log in before you can comment on or make changes to this bug.