Bug 58616 - not reviewing partitioning results can lead to traceback
not reviewing partitioning results can lead to traceback
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
: 58567 59667 61438 67063 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-21 12:44 EST by Jeremy Katz
Modified: 2007-04-18 12:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-21 12:48:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2002-01-21 12:44:26 EST
If you choose to not review your partitioning results and autopartitioning
fails, the disk druid screen is not properly unskipped so that you can fix it
which leads to a traceback.
Comment 1 Jeremy Katz 2002-01-21 12:48:55 EST
Fixed in CVS
Comment 2 Jeremy Katz 2002-01-21 14:55:45 EST
*** Bug 58567 has been marked as a duplicate of this bug. ***
Comment 3 Matt Wilson 2002-03-21 12:21:51 EST
*** Bug 61438 has been marked as a duplicate of this bug. ***
Comment 4 Jeremy Katz 2002-04-15 19:02:39 EDT
*** Bug 59667 has been marked as a duplicate of this bug. ***
Comment 5 Jeremy Katz 2002-06-19 23:15:41 EDT
*** Bug 67063 has been marked as a duplicate of this bug. ***
Comment 6 Marc MERLIN 2002-08-02 01:25:57 EDT
Is this supposed to be fixed in 7.3?

I get the same problem when I make a kickstart install with "interactive"
and no partitioning configured (on purpose since I don't want ks to partition
my drive, I want to do it manually)

Note You need to log in before you can comment on or make changes to this bug.