Bug 586278 - Missing dependency dynforms for luci
Missing dependency dynforms for luci
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: luci (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Ryan McCabe
Cluster QE
:
: 588178 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-27 04:39 EDT by Baptiste AGASSE
Modified: 2010-05-17 11:25 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-17 11:25:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Service log file (39.44 KB, application/octet-stream)
2010-04-27 04:39 EDT, Baptiste AGASSE
no flags Details

  None (edit)
Description Baptiste AGASSE 2010-04-27 04:39:50 EDT
Created attachment 409399 [details]
Service log file

Description of problem:
When we try to connect to Luci WUI, we got a "internal server error"

Version-Release number of selected component (if applicable):
luci-0.21.0-7.el6

How reproducible:
Just start luci service and try to connect on the luci WUI

See luci.log attached file for more informations.
Comment 2 RHEL Product and Program Management 2010-04-27 05:33:07 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 3 Ingvar Hagelund 2010-04-29 09:13:29 EDT
Adding the missing python-tw-dynforms would help. It is not packaged in fedora, so this should be fixed in fedora too.

Workaround:

python-setuptools-devel
easy_install tw.dynforms
cp -ar \
 /usr/lib/python2.6/site-packages/tw.dynforms-0.9.8-py2.6.egg/tw/dynforms \
 /usr/lib/python2.6/site-packages/tw/

service luci restart

Now, the webui starts, and shows us ...

Well, you might have a look yourself. Funny. http://localhost:8080/

Ingvar
Comment 4 Bill Nottingham 2010-05-05 14:52:01 EDT
*** Bug 588178 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.