Bug 586378 - wallaby-agent has to be a service
Summary: wallaby-agent has to be a service
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: wallaby   
(Show other bugs)
Version: Development
Hardware: All
OS: Linux
medium
medium
Target Milestone: 1.3
: ---
Assignee: Will Benton
QA Contact: Lubos Trilety
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-27 12:53 UTC by Martin Kudlej
Modified: 2010-10-20 11:31 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-20 11:31:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Martin Kudlej 2010-04-27 12:53:16 UTC
As there was discussed previous wallaby-agent has to be service.

Comment 1 Will Benton 2010-06-01 18:46:37 UTC
This has been fixed since wallaby-0.3.5-1.

Comment 2 Lubos Trilety 2010-06-24 15:11:29 UTC
Tested with:
wallaby-0.5.1-1

Checked on:
RHEL5 i386   - passed
RHEL5 x86_64 - passed

--> VERIFIED


Note You need to log in before you can comment on or make changes to this bug.