Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 586463 - [abrt] crash in gnome-applets-1:2.28.0-2.fc12: Process /usr/libexec/drivemount_applet2 was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-applets-1:2.28.0-2.fc12: Process /usr/libexec/drivemoun...
Status: CLOSED DUPLICATE of bug 555896
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:3a4cd9b003273db24878fe79e61...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-27 12:39 EDT by Dzmitry
Modified: 2010-05-25 04:25 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:25:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.19 KB, text/plain)
2010-04-27 12:39 EDT, Dzmitry
no flags Details

  None (edit)
Description Dzmitry 2010-04-27 12:39:52 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/drivemount_applet2 --oaf-activate-iid=OAFIID:GNOME_DriveMountApplet_Factory --oaf-ior-fd=25
component: gnome-applets
executable: /usr/libexec/drivemount_applet2
global_uuid: 3a4cd9b003273db24878fe79e61195bd65037d20
kernel: 2.6.32.10-90.fc12.i686.PAE
package: gnome-applets-1:2.28.0-2.fc12
rating: 3
reason: Process /usr/libexec/drivemount_applet2 was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Dzmitry 2010-04-27 12:39:56 EDT
Created attachment 409516 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:25:49 EDT

*** This bug has been marked as a duplicate of bug 555896 ***
Comment 3 Karel Klíč 2010-05-25 04:25:49 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #555896.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.