Bug 586505 - [RFE] Update to 1.6.0
[RFE] Update to 1.6.0
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: rubygem-minitest (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 579115
  Show dependency treegraph
 
Reported: 2010-04-27 14:33 EDT by Mamoru TASAKA
Modified: 2010-05-15 14:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-15 14:23:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mamoru TASAKA 2010-04-27 14:33:33 EDT
Description of problem:
Latest version is 1.6.0 so please update to the latest.
minitest >= 1.5.0 is required for hoe 2.6.0.
Comment 1 Mamoru TASAKA 2010-04-28 05:07:37 EDT
Note that I plan to update hoe on F-14/13/12 and minitest >= 1.5.0
is needed for these branches.
Comment 2 Mamoru TASAKA 2010-05-03 12:34:35 EDT
As I want to update hoe soon, now I will take care of this.
Comment 3 Matthew Kent 2010-05-04 02:13:43 EDT
My apologies - I've been offline for a bit.
Comment 4 Mamoru TASAKA 2010-05-15 14:23:46 EDT
Closing.

Note You need to log in before you can comment on or make changes to this bug.