Bug 58658 - kdeutils-laptop klaptopdaemon.so not found
kdeutils-laptop klaptopdaemon.so not found
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: kdeutils (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-22 08:35 EST by Holger Eilhard
Modified: 2007-04-18 12:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-22 08:35:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Holger Eilhard 2002-01-22 08:35:04 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.7+)
Gecko/20020120

Description of problem:
When I try start klaptopdaemon, I get an error that the file klaptopdaemon.so
cannot be found. A "locate klaptopdaemon.so" returns nothing.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start klaptopdaemon.

Actual Results:  Error Message:
klaptopdaemon: error while loading shared libraries: klaptopdaemon.so: cannot
open shared object file: No such file or directory

Additional info:

Installed package is:
kdeutils-laptop-3.0.0-0.cvs20020117.1.

I just would like to know if it's a redhat specific error or if it's because of
an broken kde release?
Comment 1 Bernhard Rosenkraenzer 2002-01-22 10:07:32 EST
Packaging glitch, I overlooked the files when splitting kdeutils into 
subpackages. Fixed in 3.0.0-0.cvs20020122.1 

Note You need to log in before you can comment on or make changes to this bug.