Bug 58667 - please rebuild with python2.2
please rebuild with python2.2
Status: CLOSED NOTABUG
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-python (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
Depends On:
Blocks: 59887 59888
  Show dependency treegraph
 
Reported: 2002-01-22 11:19 EST by Fabrice Bellet
Modified: 2007-04-18 12:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-19 17:21:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabrice Bellet 2002-01-22 11:19:28 EST
Please rebuild gnome-python against python2.2, the
default python version for rawhide actually. Thanks.
Comment 1 Gilles J. Seguin 2002-02-18 13:24:37 EST
This report needs to be closed.

package gnome-python[-devel] does not exist in rawhide

we have gnome-python2 which  is against python2.2
        gnome-python2-canvas
        gnome-python2-xvt

pygnome-[[c]applet|libglade] is suffering of this problem tough

Comment 2 Matt Wilson 2002-04-05 11:57:33 EST
python 1.5.2 is again the default.

Note You need to log in before you can comment on or make changes to this bug.