Bug 586677 - [abrt] crash in evolution-2.28.3-1.fc12: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.28.3-1.fc12: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 556240
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:a565e5cd338e4be59ed67fd5555...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-28 02:39 EDT by Gregor Hlawacek
Modified: 2010-05-24 11:05 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-24 11:05:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (68.43 KB, text/plain)
2010-04-28 02:40 EDT, Gregor Hlawacek
no flags Details

  None (edit)
Description Gregor Hlawacek 2010-04-28 02:39:59 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
executable: /usr/bin/evolution
global_uuid: a565e5cd338e4be59ed67fd5555c29bc1c1ba9c3
kernel: 2.6.32.11-99.fc12.x86_64
package: evolution-2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. treid to open an unread mail in a search folder
2. mail contains html most likely
3. internet images are off by default
Comment 1 Gregor Hlawacek 2010-04-28 02:40:01 EDT
Created attachment 409685 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-24 11:05:17 EDT

*** This bug has been marked as a duplicate of bug 556240 ***
Comment 3 Karel Klíč 2010-05-24 11:05:17 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #556240.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.