Bug 586727 - Sealert error after setroubleshooter update
Summary: Sealert error after setroubleshooter update
Status: CLOSED DUPLICATE of bug 586728
Alias: None
Product: Fedora
Classification: Fedora
Component: setroubleshoot   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-28 09:21 UTC by nbe.pckurs
Modified: 2010-04-28 16:42 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-28 16:42:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description nbe.pckurs 2010-04-28 09:21:39 UTC
Description of problem:

The sealert issued a message concerning 'db_info table' at todays OS launch.

Version-Release number of selected component (if applicable):

Nothing obvious. As a follow up of 'setroubleshooter' it came to version 2.2.69-1.fc12.x86_64 for setroubleshoot and the ~-server. The associated plugins are version 2.1.49-1.fc12.noarch.

How reproducible:

Not tried yet.

Steps to Reproduce:
1.
2.
3.
  
Actual results:

Xterm with a backtrace of sealert.

Expected results:

Smooth integration of the updated version into the system.

Additional info:

Yesterday there has been an update to setroubleshooter.

Comment 1 Carl G. 2010-04-28 16:42:10 UTC

*** This bug has been marked as a duplicate of bug 586728 ***


Note You need to log in before you can comment on or make changes to this bug.