Bug 586745 - [abrt] crash in ardour-2.8.7-1.fc12: Process /usr/lib64/ardour2/ardour-2.8.7 was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in ardour-2.8.7-1.fc12: Process /usr/lib64/ardour2/ardour-2.8.7 ...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: ardour
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Anthony Green
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f56624587997fe0567fcb9f84f7...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-28 09:53 UTC by carl
Modified: 2010-07-20 12:59 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-20 12:59:39 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (45.96 KB, text/plain)
2010-04-28 09:53 UTC, carl
no flags Details

Description carl 2010-04-28 09:53:26 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/ardour2/ardour-2.8.7
component: ardour
executable: /usr/lib64/ardour2/ardour-2.8.7
global_uuid: f56624587997fe0567fcb9f84f7001beb96d8c15
kernel: 2.6.32.11-99.fc12.x86_64
package: ardour-2.8.7-1.fc12
rating: 4
reason: Process /usr/lib64/ardour2/ardour-2.8.7 was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. opened an oldish project
2. tried to add a new track
3.

Comment 1 carl 2010-04-28 09:53:29 UTC
Created attachment 409747 [details]
File: backtrace

Comment 2 Orcan Ogetbil 2010-07-19 19:37:35 UTC
Could you try the latest build from updates-testing: ardour-2.8.11

Thanks!

Comment 3 carl 2010-07-20 10:44:46 UTC
I haven't tried anything since this was reported, but with the current version (2.8.10) I am able to create new tracks again. So this is no longer an issue.

Comment 4 Orcan Ogetbil 2010-07-20 12:59:39 UTC
Sounds good :)


Note You need to log in before you can comment on or make changes to this bug.