Bug 586767 - [abrt] crash in evolution-data-server-2.28.3-2.fc12: Process /usr/libexec/evolution-data-server-2.28 was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-data-server-2.28.3-2.fc12: Process /usr/libexec/evo...
Keywords:
Status: CLOSED DUPLICATE of bug 578915
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-data-server
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c446cab0ceb7fff4a2ce81d1440...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-28 10:44 UTC by James Heather
Modified: 2010-05-25 09:57 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:57:55 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (25.41 KB, text/plain)
2010-04-28 10:44 UTC, James Heather
no flags Details

Description James Heather 2010-04-28 10:44:00 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/evolution-data-server-2.28 --oaf-activate-iid=OAFIID:GNOME_Evolution_DataServer_BookFactory:1.2 --oaf-ior-fd=25
comment: I opened a contact for editing. The contact is in a local address book, but the address book is quite large (~5000 contacts).
component: evolution-data-server
executable: /usr/libexec/evolution-data-server-2.28
global_uuid: c446cab0ceb7fff4a2ce81d14405072d5f951dde
kernel: 2.6.32.11-99.fc12.x86_64
package: evolution-data-server-2.28.3-2.fc12
rating: 4
reason: Process /usr/libexec/evolution-data-server-2.28 was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 James Heather 2010-04-28 10:44:03 UTC
Created attachment 409760 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:57:55 UTC

*** This bug has been marked as a duplicate of bug 578915 ***

Comment 3 Karel Klíč 2010-05-25 09:57:55 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #578915.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.