Bug 586863 - [abrt] crash in inkscape-0.47-2.fc12: Process /usr/bin/inkscape was killed by signal 6 (SIGABRT)
[abrt] crash in inkscape-0.47-2.fc12: Process /usr/bin/inkscape was killed by...
Status: CLOSED DUPLICATE of bug 571617
Product: Fedora
Classification: Fedora
Component: inkscape (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
abrt_hash:e5a9299cbb6d3128ca0b974e1e5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-28 09:19 EDT by Florian Fischer
Modified: 2010-05-25 05:04 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:04:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (41.31 KB, text/plain)
2010-04-28 09:19 EDT, Florian Fischer
no flags Details

  None (edit)
Description Florian Fischer 2010-04-28 09:19:38 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: inkscape
component: inkscape
executable: /usr/bin/inkscape
global_uuid: e5a9299cbb6d3128ca0b974e1e555dcc5c8aa313
kernel: 2.6.32.11-99.fc12.x86_64
package: inkscape-0.47-2.fc12
rating: 4
reason: Process /usr/bin/inkscape was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Florian Fischer 2010-04-28 09:19:46 EDT
Created attachment 409828 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:04:50 EDT

*** This bug has been marked as a duplicate of bug 571617 ***
Comment 3 Karel Klíč 2010-05-25 05:04:50 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #571617.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.