Bug 586915 - job view: buttons doesn't work
Summary: job view: buttons doesn't work
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Beaker
Classification: Community
Component: web UI (Show other bugs)
(Show other bugs)
Version: 0.5
Hardware: All Linux
low
medium vote
Target Milestone: 0.4.x
Assignee: Raymond Mancy
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-28 14:03 UTC by Miroslav Vadkerti
Modified: 2015-05-04 02:53 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-28 14:27:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Miroslav Vadkerti 2010-04-28 14:03:52 UTC
Description of problem:
Go to https://beaker-stage.app.eng.bos.redhat.com/recipes/1139 for example and try to press buttons on the form (the don't work)

Version-Release number of selected component (if applicable):
Version - 0.5.30 

How reproducible:
always

Steps to Reproduce:
see description
  
Actual results:
buttons doesn't work

Expected results:
buttons work as expected

Additional info:

Comment 1 Bill Peck 2010-04-28 14:27:30 UTC
You are right!  Oops, I forgot a javascript library from the recipes page.

fixed and deployed.


Note You need to log in before you can comment on or make changes to this bug.