Bug 586970 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox wa...
Status: CLOSED DUPLICATE of bug 556864
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:6211f5fd10e06bd4d8480f771f7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-28 11:14 EDT by Christopher M. Sawi
Modified: 2010-05-07 07:55 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-07 07:55:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (83.41 KB, text/plain)
2010-04-28 11:14 EDT, Christopher M. Sawi
no flags Details

  None (edit)
Description Christopher M. Sawi 2010-04-28 11:14:16 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox
component: firefox
executable: /usr/lib/firefox-3.5/firefox
global_uuid: 6211f5fd10e06bd4d8480f771f75a640db7a352f
kernel: 2.6.32.11-99.fc12.i686.PAE
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Christopher M. Sawi 2010-04-28 11:14:20 EDT
Created attachment 409878 [details]
File: backtrace
Comment 2 Chris Campbell 2010-05-07 07:55:07 EDT
#9  0x00755b5c in marshal_dbus_message_to_g_marshaller (closure=0xa8d25600, 
    return_value=0x0, n_param_values=3, param_values=0xa9afd840, 
    invocation_hint=0xbf983b30, marshal_data=0x0) at dbus-gproxy.c:1681
        value_array = <value optimized out>
        c_marshaller = 0x14a77b0
        proxy = 0xa96e68c0
        __PRETTY_FUNCTION__ = "marshal_dbus_message_to_g_marshaller"
#10 0x00d985b3 in IA__g_closure_invoke (closure=0xa8d25600, return_value=0x0, 
    n_param_values=3, param_values=0xa9afd840, invocation_hint=0xbf983b30)
    at gclosure.c:767
        marshal = <value optimized out>
        marshal_data = <value optimized out>
        in_marshal = 12700416
        __PRETTY_FUNCTION__ = "IA__g_closure_invoke"
#11 0x00dae118 in signal_emit_unlocked_R (node=0xaca997f0, detail=1337, 
    instance=0xa96e68c0, emission_return=0x0, instance_and_params=0xa9afd840)
    at gsignal.c:3247
        tmp = <value optimized out>
        handler = 0xa8d25620
        accumulator = 0x0
        emission = {next = 0x0, instance = 0xa96e68c0, ihint = {
            signal_id = 243, detail = 1337, run_type = G_SIGNAL_RUN_FIRST}, 
          state = EMISSION_RUN, chain_type = 4}
        class_closure = 0x0
        handler_list = 0xa8d25620
        return_accu = 0x0
        accu = {g_type = 0, data = {{v_int = 0, v_uint = 0, v_long = 0, 
              v_ulong = 0, v_int64 = 0, v_uint64 = 0, v_float = 0, 
              v_double = 0, v_pointer = 0x0}, {v_int = 0, v_uint = 0, 
              v_long = 0, v_ulong = 0, v_int64 = 0, v_uint64 = 0, 
              v_float = 0, v_double = 0, v_pointer = 0x0}}}
        signal_id = 243
        max_sequential_handler_number = 10763
        return_value_altered = 0



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-05-07 07:55:30 EDT
Thank you for taking the time to make this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 556864 ***

Note You need to log in before you can comment on or make changes to this bug.