Bug 58698 - It does not dial the connection and disconnects i guess wait for dialtome is enabled
It does not dial the connection and disconnects i guess wait for dialtome is...
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: ppp (Show other bugs)
7.0
i586 Linux
medium Severity low
: ---
: ---
Assigned To: Thomas Woerner
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-23 06:23 EST by chirag
Modified: 2007-04-18 12:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-16 11:59:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description chirag 2002-01-23 06:23:37 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90)

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.dial the number
2.wait for dialtone
3.then dial again
	

Actual Results:  WvDial: Internet dialer version 1.41
Initializing modem.
Sending: ATZ
ATZ

OK
Sending: ATQ0 V1 E1 S0=0 &C1 &D2 S11=55 +FCLASS=0
ATQ0 V1 E1 S0=0 &C1 &D2 S11=55 +FCLASS=0

OK
Sending: ATM1L1
ATM1L1

OK
Modem initialized.
Sending: ATDT 91,6471519
Waiting for carrier.
ATDT 91,6471519

NO DIALTONE
No dial tone.  Trying again in 5 seconds.
Sending: ATDT 91,6471519
Waiting for carrier.


ATDT 91,6471519

NO DIALTONE
No dial tone.  Trying again in 5 seconds.

DIALING CANCELED BY USER
Disconnecting at Wed Jan 23 16:27:29 2002

DIALING FINISHED


Expected Results:  to get the connection through

Additional info:
Comment 1 Thomas Woerner 2004-08-16 11:59:17 EDT
Please verify this with a newer version of Red Hat Enterprise Linux or
Fedora Core and reopen it against the new version if it still occurs.

Closing as "not a bug" for now.

Note You need to log in before you can comment on or make changes to this bug.