Bug 58701 - Right Mouse Button don't works with HP OpenView
Summary: Right Mouse Button don't works with HP OpenView
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 7.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-23 12:53 UTC by Need Real Name
Modified: 2007-04-18 16:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-24 16:12:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Logfile X-Server (24.22 KB, text/plain)
2002-01-30 07:39 UTC, Need Real Name
no flags Details
X-Server configfile (1.96 KB, text/plain)
2002-01-30 07:42 UTC, Need Real Name
no flags Details

Description Need Real Name 2002-01-23 12:53:57 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7+) Gecko/20020118

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start HP Openview
2.Try Right Mouse Button
3.
	

Actual Results:  When clicking on a object with right mouse button, no menu appears

Expected Results:  There should be appear a "Options"-Menu

Additional info:

With other distris like Mandrake or selfcompiled X for FreeBSD the right Mouse
Buttons works fine.

Comment 1 Mike A. Harris 2002-01-25 08:53:58 UTC
I presume HP openview is a Motif application.  This bug sounds
_very_ much like other bugs reported that Motif applications were
involved with concerning right mouse button clicks.

Bug #31846  and Bug #46645

Pleae attach your X server log and X config files as uncompressed
file attachments using the file attachment link below.



Comment 2 Need Real Name 2002-01-30 07:39:54 UTC
Created attachment 43978 [details]
Logfile X-Server

Comment 3 Need Real Name 2002-01-30 07:42:03 UTC
Created attachment 43979 [details]
X-Server configfile

Comment 4 Need Real Name 2002-02-04 09:19:40 UTC
I just tried nedit (Bug #31846) and the right mouse button works fine.

On our Redhat 6.2 installations XFree 3.3.6 the right mouse butten is ok, too.


Robert

Comment 5 Mike A. Harris 2004-09-24 16:12:53 UTC
We believe this issue to be resolved in our currently shipping
OS releases.  Please upgrade to Fedora Core 2 or later, and if this
issue turns out to still be reproduceable, please file a bug report
in the X.Org bugzilla located at http://bugs.freedesktop.org in the
"xorg" component.

Once you've filed your bug report to X.Org, if you paste the new
bug URL here, Red Hat will continue to track the issue in the
centralized X.Org bug tracker, and will review any bug fixes
that become available for consideration in future updates.




Note You need to log in before you can comment on or make changes to this bug.