Bug 587136 - repackage/rename: kernel-debuginfo-common-i686-2.6.32-19.el6.i686.rpm
Summary: repackage/rename: kernel-debuginfo-common-i686-2.6.32-19.el6.i686.rpm
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 6.1
Hardware: All
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Aristeu Rozanski
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-29 03:01 UTC by ptekverk
Modified: 2011-10-06 19:54 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-06 19:54:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description ptekverk 2010-04-29 03:01:28 UTC
Description of problem:

please repackage/redistribute

kernel-debuginfo-common-i686-2.6.32-19.el6.i686.rpm

as

kernel-debuginfo-common-2.6.32-19.el6.i686.rpm


stap-prep requests the latter; the "-i386" is extraneous...


the rpm content is OK as-is so far...

Comment 1 ptekverk 2010-04-29 03:02:23 UTC
clarification: the first occurrence of "-i686" is extraneous in the rpm name

Comment 3 RHEL Product and Program Management 2010-04-29 08:05:58 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 4 Aristeu Rozanski 2010-05-25 16:04:55 UTC
Problem is: you may have a x86_64 system with multiple debuginfo packages, even
from other architectures. debuginfo packages depend on debuginfo-common. If the
architecture is removed, the dependency would break, since any debuginfo-common
would do.

Comment 5 RHEL Product and Program Management 2010-07-15 14:57:44 UTC
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **

Comment 6 Aristeu Rozanski 2011-10-06 19:54:25 UTC
Will close this bug as NOTABUG. if you still belive comment #4 is not enough
to justify the extra architecture in the name, feel free to reopen this bug.


Note You need to log in before you can comment on or make changes to this bug.