Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 587151 - [abrt] crash in qmmp-0.3.1-2.fc12: Process /usr/bin/qmmp was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in qmmp-0.3.1-2.fc12: Process /usr/bin/qmmp was killed by signal...
Keywords:
Status: CLOSED DUPLICATE of bug 584282
Alias: None
Product: Fedora
Classification: Fedora
Component: qmmp
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Karel Volný
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:05bcd796d5d847b751a54ff99c4...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-29 08:17 UTC by viking
Modified: 2010-04-30 12:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-30 12:44:30 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (33.71 KB, text/plain)
2010-04-29 08:17 UTC, viking
no flags Details

Description viking 2010-04-29 08:17:38 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/qmmp
component: qmmp
executable: /usr/bin/qmmp
global_uuid: 05bcd796d5d847b751a54ff99c41ea16d8fc069a
kernel: 2.6.32.11-99.fc12.i686.PAE
package: qmmp-0.3.1-2.fc12
rating: 4
reason: Process /usr/bin/qmmp was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 viking 2010-04-29 08:17:40 UTC
Created attachment 410022 [details]
File: backtrace

Comment 2 Karel Volný 2010-04-30 12:44:30 UTC
it'd be enough to answer that the crash *is* reproducible on bug #584282 instead of creating a new report ...

*** This bug has been marked as a duplicate of bug 584282 ***


Note You need to log in before you can comment on or make changes to this bug.