Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 587207 - [abrt] crash in thunderbird-3.0.4-1.fc12: Process /usr/lib64/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
[abrt] crash in thunderbird-3.0.4-1.fc12: Process /usr/lib64/thunderbird-3.0/...
Status: CLOSED DUPLICATE of bug 578118
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:7818d546c8e5ac191ee6cc58aac...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-29 07:36 EDT by Hugues Sana
Modified: 2010-05-25 04:25 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:25:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (91.94 KB, text/plain)
2010-04-29 07:36 EDT, Hugues Sana
no flags Details

  None (edit)
Description Hugues Sana 2010-04-29 07:36:19 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/thunderbird-3.0/thunderbird-bin
comment:  Move directories (big ?ones) from one account to the other
component: thunderbird
executable: /usr/lib64/thunderbird-3.0/thunderbird-bin
global_uuid: 7818d546c8e5ac191ee6cc58aac3f012e2327a16
kernel: 2.6.32.11-99.fc12.x86_64
package: thunderbird-3.0.4-1.fc12
rating: 4
reason: Process /usr/lib64/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. 
2.
3.
Comment 1 Hugues Sana 2010-04-29 07:36:21 EDT
Created attachment 410070 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:25:05 EDT

*** This bug has been marked as a duplicate of bug 578118 ***
Comment 3 Karel Klíč 2010-05-25 04:25:05 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #578118.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.