Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 587335 - [abrt] crash in gvfs-smb-1.4.3-7.fc12: Process /usr/libexec/gvfsd-smb was killed by signal 11 (SIGSEGV)
[abrt] crash in gvfs-smb-1.4.3-7.fc12: Process /usr/libexec/gvfsd-smb was kil...
Status: CLOSED DUPLICATE of bug 585341
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:b2e8229f1517956ca3bfd1825a6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-29 11:52 EDT by biAji
Modified: 2015-03-03 17:47 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:42:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.91 KB, text/plain)
2010-04-29 11:52 EDT, biAji
no flags Details

  None (edit)
Description biAji 2010-04-29 11:52:21 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-smb --spawner :1.7 /org/gtk/gvfs/exec_spaw/8
component: gvfs
executable: /usr/libexec/gvfsd-smb
global_uuid: b2e8229f1517956ca3bfd1825a63f588e7b0e440
kernel: 2.6.32.11-99.fc12.i686
package: gvfs-smb-1.4.3-7.fc12
rating: 4
reason: Process /usr/libexec/gvfsd-smb was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 biAji 2010-04-29 11:52:24 EDT
Created attachment 410150 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:42:23 EDT

*** This bug has been marked as a duplicate of bug 585341 ***
Comment 3 Karel Klíč 2010-05-25 04:42:23 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #585341.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.