Bug 587436 - [abrt] crash in mono-core-2.4.3.1-1.fc12: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in mono-core-2.4.3.1-1.fc12: Process /usr/bin/mono was killed by...
Status: CLOSED DUPLICATE of bug 558293
Alias: None
Product: Fedora
Classification: Fedora
Component: mono   
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Xavier Lamien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:275c6c7539911056f6f6731cf2b...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-29 22:01 UTC by Joseph O Morrow
Modified: 2010-05-25 10:01 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:01:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (77.84 KB, text/plain)
2010-04-29 22:01 UTC, Joseph O Morrow
no flags Details

Description Joseph O Morrow 2010-04-29 22:01:25 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: banshee-1 /usr/lib/banshee-1/Banshee.exe --redirect-log --play-enqueued
comment: Music was playing on Banshee, and the crash occurred for no apparent reason.
component: mono
executable: /usr/bin/mono
global_uuid: 275c6c7539911056f6f6731cf2b9195c5b5b6de4
kernel: 2.6.32.11-99.fc12.i686.PAE
package: mono-core-2.4.3.1-1.fc12
rating: 3
reason: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Joseph O Morrow 2010-04-29 22:01:29 UTC
Created attachment 410244 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:01:06 UTC

*** This bug has been marked as a duplicate of bug 558293 ***

Comment 3 Karel Klíč 2010-05-25 10:01:06 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #558293.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.