Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 587520 - Two different size screens, mouse limits not set
Two different size screens, mouse limits not set
Status: CLOSED DUPLICATE of bug 547630
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xorg-x11-server (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Adam Jackson
desktop-bugs@redhat.com
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-30 02:37 EDT by Taunus
Modified: 2010-05-20 14:05 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-20 14:05:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Mouse cursor over the limits (90.07 KB, image/png)
2010-04-30 02:37 EDT, Taunus
no flags Details

  None (edit)
Description Taunus 2010-04-30 02:37:35 EDT
Created attachment 410316 [details]
Mouse cursor over the limits

Description of problem:
Configure two screens, for example 1440x900 and 1400x1050. Mouse cursor goes outside the screen area

Version-Release number of selected component (if applicable):
rhel 6 beta, radeon

How reproducible:
Configure two screens, for example 1440x900 and 1400x1050. Mouse cursor goes outside the screen area. See illustration, "this is not a good place for a mouse" is where mouse should not go.

Steps to Reproduce:
1. Configure two screens, for example 1440x900 and 1400x1050.
2. move your mouse around
3. take note of the results
  
Actual results:
Mouse cursor goes over limits

Expected results:
Mouse does not go over limits

Additional info:
thinkpad t400 docked, mobility radeon 3470, external screen, radeon driver
Comment 2 RHEL Product and Program Management 2010-04-30 03:48:25 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 4 Adam Jackson 2010-05-20 14:05:12 EDT

*** This bug has been marked as a duplicate of bug 547630 ***

Note You need to log in before you can comment on or make changes to this bug.