Bug 587585 - mozilla-adblockplus-1.3.8 is available
Summary: mozilla-adblockplus-1.3.8 is available
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: mozilla-adblockplus   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Andreas Thienemann
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: FutureFeature, Triaged
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-30 10:11 UTC by Upstream Release Monitoring
Modified: 2011-06-07 04:45 UTC (History)
4 users (show)

Fixed In Version: mozilla-adblockplus-1.3.8-1.fc15
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-07 04:45:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2010-04-30 10:11:44 UTC
Latest upstream release: 1.2
Current version in Fedora Rawhide: 1.1.3
URL: https://hg.adblockplus.org/adblockplus/raw-file/tip/version

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_Release_Monitoring

Comment 1 Upstream Release Monitoring 2010-07-10 10:41:48 UTC
Latest upstream release: 1.2.1
Current version in Fedora Rawhide: 1.1.3
URL: https://hg.adblockplus.org/adblockplus/raw-file/tip/version

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_Release_Monitoring

Comment 2 Upstream Release Monitoring 2010-08-18 10:20:27 UTC
Latest upstream release: 1.2.2
Current version in Fedora Rawhide: 1.1.3
URL: https://hg.adblockplus.org/adblockplus/raw-file/tip/version

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_Release_Monitoring

Comment 3 Upstream Release Monitoring 2010-09-06 18:45:41 UTC
Latest upstream release: 1.3
Current version in Fedora Rawhide: 1.1.3
URL: https://hg.adblockplus.org/adblockplus/raw-file/tip/version

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_Release_Monitoring

Comment 4 Upstream Release Monitoring 2010-09-16 10:21:37 UTC
Latest upstream release: 1.2.2
Current version in Fedora Rawhide: 1.1.3
URL: https://hg.adblockplus.org/adblockplus/raw-file/tip/version

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_Release_Monitoring

Comment 5 Upstream Release Monitoring 2010-09-17 10:20:36 UTC
Latest upstream release: 1.3
Current version in Fedora Rawhide: 1.1.3
URL: https://hg.adblockplus.org/adblockplus/raw-file/tip/version

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_Release_Monitoring

Comment 6 Upstream Release Monitoring 2010-10-09 10:23:37 UTC
Latest upstream release: 1.2.2
Current version in Fedora Rawhide: 1.1.3
URL: http://hg.adblockplus.org/downloads/raw-file/tip/

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_Release_Monitoring

Comment 7 Upstream Release Monitoring 2010-11-06 14:32:53 UTC
Latest upstream release: 1.3.1
Current version in Fedora Rawhide: 1.1.3
URL: http://hg.adblockplus.org/downloads/raw-file/tip/

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_Release_Monitoring

Comment 8 Upstream Release Monitoring 2010-12-12 21:56:56 UTC
Latest upstream release: 1.3.2
Current version in Fedora Rawhide: 1.1.3
URL: http://hg.adblockplus.org/downloads/raw-file/tip/

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 9 Upstream Release Monitoring 2010-12-25 12:12:03 UTC
Latest upstream release: 1.3.3
Current version in Fedora Rawhide: 1.1.3
URL: http://hg.adblockplus.org/downloads/raw-file/tip/

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 10 Upstream Release Monitoring 2011-03-25 11:28:39 UTC
Latest upstream release: 1.3.5
Current version in Fedora Rawhide: 1.1.3
URL: http://hg.adblockplus.org/downloads/raw-file/tip/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 11 Upstream Release Monitoring 2011-04-04 10:29:38 UTC
Latest upstream release: 1.3.6
Current version in Fedora Rawhide: 1.1.3
URL: http://hg.adblockplus.org/downloads/raw-file/tip/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 12 Matthias Runge 2011-04-19 10:54:57 UTC
Please update to adblock plus 1.3.6, since current 1.3.3 version in f15 is not compatible with firefox 4

Comment 13 Andreas Thienemann 2011-04-19 11:12:41 UTC
Good point. Thanks. Will upgrade that then.

Comment 14 Upstream Release Monitoring 2011-05-11 10:31:41 UTC
Latest upstream release: 1.3.7
Current version in Fedora Rawhide: 1.1.3
URL: http://hg.adblockplus.org/downloads/raw-file/tip/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 15 Andre Robatino 2011-05-19 21:22:26 UTC
Any progress on this? The mozilla-adblockplus from the F15 repo is automatically disabled in F15's Firefox 4, and the release is in 5 days.

Comment 16 Upstream Release Monitoring 2011-05-23 10:33:03 UTC
Latest upstream release: 1.3.8
Current version in Fedora Rawhide: 1.1.3
URL: http://hg.adblockplus.org/downloads/raw-file/tip/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 17 Andre Robatino 2011-05-24 16:14:26 UTC
Can someone raise the priority on this (since F15 is now out, and the current package is useless)? Thanks.

Comment 18 Jérôme Benoit 2011-06-01 21:46:34 UTC
I second Robatino comment.

Comment 19 Fedora Update System 2011-06-03 12:10:55 UTC
mozilla-adblockplus-1.3.8-1.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/mozilla-adblockplus-1.3.8-1.fc15

Comment 20 Fedora Update System 2011-06-04 02:59:09 UTC
Package mozilla-adblockplus-1.3.8-1.fc15:
* should fix your issue,
* was pushed to the Fedora 15 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing mozilla-adblockplus-1.3.8-1.fc15'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/mozilla-adblockplus-1.3.8-1.fc15
then log in and leave karma (feedback).

Comment 21 Fedora Update System 2011-06-07 04:45:01 UTC
mozilla-adblockplus-1.3.8-1.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.