Bug 587594 - [abrt] crash in cups-1:1.4.2-28.fc12: Process /usr/lib/cups/backend/usb was killed by signal 11 (SIGSEGV)
[abrt] crash in cups-1:1.4.2-28.fc12: Process /usr/lib/cups/backend/usb was k...
Status: CLOSED DUPLICATE of bug 575901
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2010-04-30 06:31 EDT by Joergen Thomsen
Modified: 2010-04-30 07:00 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-04-30 07:00:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: backtrace (11.62 KB, text/plain)
2010-04-30 06:31 EDT, Joergen Thomsen
no flags Details

  None (edit)
Description Joergen Thomsen 2010-04-30 06:31:32 EDT
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: usb://HP/color%20LaserJet%202500 55 root 'smbprn.00000001 7042318.pdf' 1 'job-originating-host-name=::ffff: job-uuid=urn:uuid:4e483a2b-32ab-3f89-6a2f-c3b175483e46 cpi=10.000000' /var/spool/cups/d00055-001
component: cups
executable: /usr/lib/cups/backend/usb
package: cups-1:1.4.2-28.fc12
rating: 4
reason: Process /usr/lib/cups/backend/usb was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Joergen Thomsen 2010-04-30 06:31:35 EDT
Created attachment 410366 [details]
File: backtrace
Comment 2 Tim Waugh 2010-04-30 07:00:43 EDT

*** This bug has been marked as a duplicate of bug 575901 ***

Note You need to log in before you can comment on or make changes to this bug.