Bug 587614 - [abrt] crash in evolution-2.30.1-2.fc13: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in evolution-2.30.1-2.fc13: Process /usr/bin/evolution was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 584968
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ae6c90993a0bc3eea11bd51e34d...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-30 11:46 UTC by Milan
Modified: 2010-05-25 10:11 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:11:02 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (136.22 KB, text/plain)
2010-04-30 11:46 UTC, Milan
no flags Details

Description Milan 2010-04-30 11:46:18 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
executable: /usr/bin/evolution
global_uuid: ae6c90993a0bc3eea11bd51e34de36e9fb78b340
kernel: 2.6.33.2-57.fc13.i686.PAE
package: evolution-2.30.1-2.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Milan 2010-04-30 11:46:21 UTC
Created attachment 410383 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:11:02 UTC

*** This bug has been marked as a duplicate of bug 584968 ***

Comment 3 Karel Klíč 2010-05-25 10:11:02 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #584968.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.